


3

Features

E
N

GUSB 2.0 High Speed Data Transfer
● Maximum data speed transfer of 120 Mbps

DNSe Surround Sound 
● The 3D surround feature adds spaciousness to the sound.

1.8-inch Color TFT LCD
● You can enjoy high-quality image & video files.

Various Games Support
● You can enjoy various games such as Dart and Hurdles by using 

the 3-axis sensor.

Built-in Rechargeable Li-Ion Battery
● The built-in rechargeable lithium battery provides up to 20 hours of music.

(According to company measurement)

Upgradable
● You can upgrade the built-in programs when available.

Please check the home page (www.samsung.com) for upgrades.

2

MP3, WMA, Audio ASF and Ogg Playback
● Your player supports playback of MP3, WMA, Audio ASF and Ogg.

USB Host Function Support
● Connect external devices such as digital cameras and MP3 player directly to the unit

for easy transfer of music, images and other data files without the need for a PC.

Video Playback 
● You can view video files after downloading using the Multimedia Studio.

Text and Image Viewer
● The player can be used as a text and image viewer to view saved e-books or 

pictures.

Direct MP3 Recording
● You can convert music from CDs, cassettes, and radio into MP3 files without a PC.

Features
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Follow Traffic Safety Instructions 
● Do not use the earphones while driving an automobile or riding a bicycle.  

It’s not only dangerous, but also against the law. 
● To avoid an accident, do not turn up the volume of the earphones too high while walking.

Protect your ears
● Do not turn up the volume too high. Doctors warn against prolonged exposure to high volume. 

● Stop using the device or turn the volume down if you have ringing in your ears.

● Take care so that the earphone cable is not caught by your arm or other objects while 
walking or exercising.

● Follow local guidelines for waste disposal when discarding packages, batteries,  and old 
electronic appliances.  

● Your player is packaged with cardboard, polyethylene etc., and does not use any unnecessary
materials.  

● Ambient temperature : 5°C ~ 35°C (41°F ~ 95°F) 
● Humidity : 10 ~ 75%

Please read and understand all the instructions to avoid injury to yourself and damage to the device

✽ Please be aware that we claim no responsibility for damage from data loss due to breakdown, repair or
other causes.

I Earphones 

I Ambient operating conditions 

I Environmental Information 

Safety Instructions

Do not let any foreign 
matter spill into the
device. 

Do not expose to 
chemicals such as 
benzene and thinners. 

Do not subject the unit to
severe impact

Do not place heavy objects
on the device.

Be careful not to subject the
player to excessive pressure
when wearing it round your
neck.

Do not touch the charger 
with wet hands.

Do not expose to direct
sunlight or heat sources. 

Do not store in dusty areas.
Do not try to disassemble
and repair the device
yourself. 

Do not expose to extreme
temperatures (above 35°C
or below -5°C). Do not
expose to moisture. 
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!

!CAUTION
Opening the case may result in electric shock.

The uninsulated parts inside the charger may
cause electric shock. Please do not open the
charger case for your safety.

Read the user manual to prevent problems
while using the charger.

WWWWaaaarrrrnnnniiiinnnngggg
- Use the charger away from water sources to avoid fire or electric shock.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid electric shock, use the charger only with a power outlet that matches the shape of

the converter's plug.
- Make sure that the charger's plug is inserted all the way into the outlet.

The charger is supplied with your player.

Plug the charger into a wall outlet.
✻ When recharging is complete,

“Fully Charged!” will be displayed on the 
screen.

✻ The player can also be charged at low speed 
using the power supplied from PC through the 
USB cable.

✻ Recharging takes approximately 3 hours and 
30 minutes.

CCCCaaaauuuutttt iiiioooonnnn
- To avoid the risk of fire, do not charge longer than 12 hours.
- Do not plug several devices into the same outlet.
- Do not use a charger that is defective.
- When using the rechargeable battery for the first time or after several months of  non-use, 

fully charge it first.
- Overcharging will reduce the battery life.
- The rechargeable battery is a consumable item and its capacity will decrease gradually.
- Do not let metallic objects, such as necklaces or coins, come into contact with the terminals 

(metallic parts) of the charger and the built-in rechargeable battery.
A fire or electric shock may result.

- Do not touch the charger with wet hands.

✍

✍

✍

Battery Charger Safety
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● The capacity of the useable built-in memory is less than indicated as the internal 
firmware uses a part of the memory as well.

● The accessories' design is subject to change for the purpose of improvement, without notice.

Components Location of Controls

Player

Earphones Line-In Cable

User ManualCharger

USB CableNeck Strap
USB Host
Adapter

Installation CDCarrying Case

Model

Built-in memory

YP-T8V

256MB

YP-T8X

512MB

YP-T8Z

1GB

YP-T8Q

2GB

Display

MENU button
Record button

HOLD switch Power On/Off
Play/Pause button

Move to Track 
Speed Search button

Navigation/Volume
Control button

Neck strap Hook

Earphone JackENC Jack

MIC

USB Cable Connection Port

R
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Location of Controls

I Display

Track display

Elapsed Track Time

Artist display

Album display

Play/Stop/Pause Indicator

Play Mode Indicator

EQ/DNSe Indicator

Battery remaining indicator

Alarm setting Indicator

FM recording timer Indicator

Track number indicator

Volume Indicator

Remaining Time

Visual

FM

❑ System Requirements.
The PC system must meet the following specifications:

● Pentium 200MHz or greater ● CD-ROM drive(double speed or greater)
● Windows 98 SE/ME/2000/XP ● USB port (2.0) supported
● 50MB of available hard disk space ● DirectX 9.0 or above.

I Installing Software
1 Insert the Installation CD into CD-ROM drive.

Select [Install Win98 USB Driver].

For Windows 98SE, install the USB driver prior to connecting the player to PC.

Continued...

NAVI
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2 Follow the instructions in the window to complete the installation.

● When software installation is completed, connect the player to PC as shown in
the next page. 

Connecting the player to your PC

1 Connect the USB cable to the USB port on your PC.

2 Connect the other end of the USB cable to the USB cable connection port on 
the bottom of the player.
● If you disconnect the USB cable from your PC while implementing a command or

initializing during USB driver installation, your PC may not function correctly.

3 The USB driver is installed with a message saying that it is searching for a
new device. You may not see the display screen during installation.
Go to the device manager to check that installation has been successfully completed.

4 Upon installation of the USB driver "Samsung YP-T8 USB Device" will appear 
in the [Device Manager].

I Connecting the player to your PC with the USB cable

USB Cable Player

PC
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Connecting the player to your PC

How to check if USB driver is properly installedHow to check if USB driver is properly installed
Windows 98SE/ME: 

Control Panel →System →Device Manager →Disk Drives →Samsung YP-T8

Windows 2000/XP: 

Control Panel →System →Hardware →Device Manager →Disk Drives →
Samsung YP-T8 USB Device 1 Check the device manager. 

Windows 98SE: 
Control Panel ➝ System ➝ Device Manager

2 Check to see if there is a device marked with
an exclamation or question mark (displayed
as unknown device or USB device).

3 Double-click a device marked with an 
exclamation or question mark.

4 Select the Driver tab and click 
[Update Driver].

I If an error occurs during installation of the USB driver

If the driver does not install automatically, follow the instructions below to install
the USB driver manually.

NNNNooootttt iiii cccceeee     
- The installation method may vary depending on the type of

PC or operating system. Contact your PC dealer or 
service center for installation information.

- If errors occur continuously when you install 
the USB driver, reconnect the USB cable after rebooting
your system.

✍

Continued...

5 When USB driver is not installed automatically, refer to next page.
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Manual Installation of the USB Driver Using the Player as a Removable Disk

Follow the instructions below to install the USB driver manually.

I Downloading Files

When the MP3 player is connected to your PC, the PC will see it as a removable disc.
Music and other files can then be dragged and dropped into the removable disc for
playback on the MP3 player.

1 Connect the player to your PC with the supplied USB cable.

2 Right click on the Start button, then choose Explore to Open Windows
Explorer on PC.
● [Removable Disk] is displayed in Windows Explorer.

3 Select the file to save and drag-and-drop 
it into the desired folder.
● Drag & drop music files into MUSIC folder, 

text files into TEXT folder, image files 
into PHOTO folder and svi files into 
VIDEO folder.

● The player only supports video files 
which have a .svi extension. 
To view video files on other formats, 
convert the files using Multimedia Studio 
and then transfer the converted files 
into the player.

CCCCaaaauuuutttt iiiioooonnnn
- Disconnecting the USB cable during file download may cause malfunction of the player.
- The music file order displayed in Windows Explorer may differ from the play order on your player.

✍

USB driver location
[CD-ROM]\Win98USB\Drivers
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Using the Player as a Removable Disk

I Disconnecting USB Cable
After completing file transfer, you must disconnect the cable using the following way:

1 Double click the green arrow in the taskbar
located at the bottom right side of the screen.

2 Select the USB device and click the [Stop] button. When the [Stop a
Hardware Device] screen appears, click the [OK] button and then
disconnect the USB cable.

1 Insert the Installation CD into CD-ROM drive.

Select [Install Samsung Media Studio].

2 Select language.

Media Studio is the program that enables you to download music files to the player, and 
play back music files on your PC.

NNNNooootttteeee
- Log into your PC as an administrator (Main User)  

and install the supplied software 
(Media / Multimedia Studio)  for Windows 2000 and XP. 
Otherwise, the  software may not install properly. 

✍

CCCCaaaauuuutttt iiiioooonnnn
- If you disconnect the USB cable improperly, the files on the device may be damaged

and will not play.

✍
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3 Follow the instruction in the window to complete the installation.
● Samsung Media Studio icon will be created on the desktop.

● Click Media Studio icon from the Desktop.

I Downloading Music Files

1 Connect the player to PC.
● A device connection window will appear on the right side of the screen.

Select [Device] → [Show device Window] at the top of the screen if device connection
window does not automatically appear.

2 Select the folder with the file(s) you want to transfer from the [Library] window.
● The music files within the folder appear on the center of the screen.

Device connection 
window

Library  
window
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3 When music files appear, select the file(s) you want to transfer, and then
press the [Transfer]         button.

● The selected file(s) are transferred to the player.

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍

I Sending Playlist
1 Connect the player to PC.

2 Press the [File] → [Add Playlist] at the top of the screen.

● Enter the name of Playlist folder when input screen appears.

3 Select the folder with the file(s) you want to transfer from the [Library] window.

● The music files within the folder appear on the center of the screen.

Continued...
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Using Media Studio

NNNNooootttteeee
- A new Playlist is created when [Add] button on the Playlist window is pressed.

A selected Playlist is deleted when [Delete] button is pressed.
- Refer to [Help] for more detailed information 

✍

4 Drag & drop the desired files into the 
created Playlist.

5 Press the [Transmit] button in the
Playlist window after selecting the Playlist.
● Files within the Playlist are transferred to the

player. Press the MENU button briefly in the
MUSIC mode and select [Playlist] to view the
transmitted Playlist.

1 Connect the player to PC.

2 Press the [Device] → [Format] at the top of the screen.

3 Press the [Start] button when the Format screen appears. 
● The memory of the player is formatted and all the saved files will be deleted.

- Formatting deletes all files on the MP3 player so maximum memory is available for new file storage. 
It saves you the trouble of deleting unwanted files one at a time.

I Formatting the Player

NNNNooootttteeee
- Refer to [Help] for more detailed information 

✍
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1 Insert your CD including tracks to rip into the CD-ROM drive of your PC.

2 Press the [Search Audio CD]         button on the lower part of the screen.
● The tracks on the CD are displayed.

3 Select tracks to be ripped and press the [Rip a CD]         button. 
● The selected file is converted into an MP3 file.

● Select [Tools]→[Audio Source Format Conversion Settings] on the top of 
the screen to change rip settings.

I Ripping Tracks from an Audio CD

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍

Change 

format

Save path

1 Connect the player to the computer.

2 Press the [Create Folder] button at the bottom of device connection window.

3 Enter the name of the new folder when an input screen appears.
● A new folder is created.
● If you open a new folder and transfer a file, the file is transferred to the newly

created folder.

I Creating a Folder
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Press F1 after starting Media Studio.
● Help will appear.

Click on [Help] at the top of the screen.
● Click on [Help] and the Help window will appear.

NNNNooootttteeee
- Music recognition technology and related data are provided by Gracenote and 

Gracenote CDDB® Music Recognition ServiceSM. 
- CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the

Gracenote CDDB logo and logotype, and the "Powered by Gracenote CDDB" logo are 
trademarks of Gracenote. Music Recognition Service and MRS are service marks of
Gracenote.

✍

1 Connect the player to the computer.

2 Press the [Delete] button at the bottom of the connection windows after
selecting required files or folders from the device connection windows.

3 Press the [Confirm] button when an Confirm Deletion screen appears.
● A selected folder or file is deleted.

I Deleting Files

NNNNooootttteeee
- Refer to [Help] for more detailed information.

✍
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Installing Multimedia Studio

3 Follow the instructions in the window to complete the installation.
1 Insert the Installation CD into CD-ROM drive.

The picture shown below appears. Select [Install Multimedia Studio].

2 Select language.

● Multimedia Studio is a program that supports image editing, video playback and format
conversion, and multimedia album creation.
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Using Multimedia StudioUsing Multimedia Studio

I Sending images

1 Connect the player to PC.

2 Select the image(s) to send to the player.

3 Select [File] → [Export images to device] at the top of the Multimedia Studio menu.

4 Select the device connected to PC from the [Select device] screen, and then 
press the [OK] button.

I Editing Images
1 Select the folder containing images to edit

from the directory window at the upper
left-hand section of Multimedia Studio.
● The saved files will be displayed in the file list

window on the right.

2 Select the image to edit.
● The selected image will be displayed in the

[Preview image] window.

3 Press the [Edit Img] button.
● From the [Picture editor] window, you can 

perform functions like editing wallpaper
images, editing layers, inserting clip art, 
making frames and other various editing 
functions.

NNNNooootttteeee
- Refer to [Help] for more detailed information 

● Run Multimedia Studio from the Desktop.

✍

Continued...
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Using Multimedia StudioUsing Multimedia Studio

I Sending Videos

1 Connect the player to PC.

2 Select the video(s) to send to the player.

3 Select [File] → [Export videos to device] at the top of Multimedia Studio.

4 Select the device connected to PC from the [Select device] screen, and then
press the [OK] button. 

5 Set the size and path of the image at the [Resize images] window and then
click the [OK] button.
● The image will be sent to the selected device.

● The transferred picture can be viewed at [Photo/Video] → [Photo].

● The optimal image size for viewing on the unit is 160 x 128. Please adjust the image
size if the image does not display correctly on the player.

NNNNooootttteeee
- Path refers to the location or folder where the converted image(s) will be saved to on your PC.
- Image files saved in the player can be deleted by selecting [File] → [Delete images from device].

- Refer to [Help] for more detailed information 

✍

Continued...
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Using Multimedia Studio

5 Select the folder to save from the folder selection screen, and then press the
[OK] button. 

6 Press the [Convert]                    button when conversion screen appears.
● The converted file is transferred in svi format.
● The transferred video file can be viewed from [Video].

▲ For converting and transferring a video file, you have to check the following:
1. Check if Direct X 9.0 or higher has been installed in the PC.
2. Check if Windows Media Player 9.0 or higher has been installed in the PC.
3. Check if Unified Codec Pack has been installed in the PC.

NNNNooootttteeee
- Video files saved onto the device can be deleted by selecting [File] → [Delete videos from device].

- Refer to [Help] for more detailed information 

✍

I Capturing Video
1 Press the [Capture] button at the top of

the Multimedia Studio menu.
● The Media Player screen will be displayed.

2 Click [Menu] → [Open] on your PC and
select the video to play.
● The selected video will be played.

Continued...

● The Multimedia Studio software allows you to capture a still frame from a video file and save
it as a picture, then transfer it to the YP-T8.
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Using Multimedia Studio To View Help on Multimedia Studio

Run Multimedia Studio and press the Help button at the top of the screen.

● Help will be displayed.

3 Press the   [Capture] button and then press the    [Capture] button when
the image you want to capture appears.
● The selected image will be captured.

4 Press the [Save] button.
● Save This captured image: saves the currently selected image.
● Save All captured images: saves all captured images.

5 Select the directory to save to from the [Save As] window and 
press the [Save] button.
● The selected image will be saved.

NNNNooootttteeee
- Video playback and conversion codecs are not provided. It is recommended that you use

codecs of latest versions.
- Refer to [Help] for more detailed information.

✍

1 2

1

2
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I To search for specific parts during play
● Press and hold the , button during playback to search for the part you

want to listen to.
● Release the button to resume play normally.

● Press the button briefly during playback to play the next track.
● Press the button briefly within 5 seconds after playback starts to move to and

play the previous track. Press the button briefly after 5 seconds to play the
current track from the beginning.

I To change tracks during play

NNNNooootttteeee
- VBR(Variable Bit Rate) file: A file that constantly changes the compression rate according to the type of

sounds, such as their pitch, in the file.

- When playing a VBR file, you cannot move to and play the previous track even if you press the 
within 5 seconds after playback starts.

- Files that were downloaded in MP2 or MP1 and had their file extension changed to MP3 may not play.

✍

● Press the , button in stop/pause mode to move to the previous/next track.

I To change tracks when stopped/paused

Press the     ,     button on the player during playback to adjust the volume.
● The volume can be adjusted from 00 to 40.

I Adjusting the Volume

In Hold mode, all other buttons are disabled.
Slide the switch in the direction of the arrow.

I Hold Function

NNNNooootttteeee
- If the file name is not displayed correctly, move to [Settings] ➔ [Language] and then change the language setting.

- WMA files can only be played as music files with a compression rate of 48Kbps-192Kbps.

- The power off time can be set in the menu. (refer to page 83)

✍

I Turning Power On and Off
Power On : Press the       button to turn on the power.
Power Off : Press and hold the       button to turn off the power.

Make sure the player is fully charged and the earphones are connected.

I Playing Music 
Press the       button. 

● Playback starts automatically.

I Pausing Music 
Press the       button to pause playback.
● If no buttons are pressed within 1 minute (or custom settings), the player automatically powers off.

● While in Pause mode, press the       button again to resume playback.

Visual

Madonna
American Life
HollywoodTRCK

0001/0010NORMAL

00:00:03

MP3

-00:04:21
NAVI

NOR
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1 Press and hold the button to start voice recording.

2 Press the button again to stop the recording and save the voice file.
● The files are recorded in the order of V****001,V****002..., and saved as MP3 files

in the [RECORDED] → [VOICE] after recording.

3 When the Confirm screen appears, select  [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

NNNNooootttteeee
- If the Memory is full, Voice Recording will be disabled automatically.
- Voice recording does not work in FM mode or when the line in cable is connected.
- Beeps are disabled while recording.

✍

Loop Repeating

NNNNooootttteeee
- Loop Repeat is automatically released if you Speed Search with the , button.

While playing music files, press the A↔B button briefly at
the beginning of the loop you want to set.
● A↔ appears in the display.

I Starting Point

Press the A↔B button briefly again to set the end of 
the loop.
● A↔B appears in the display.

● The loop is played repeatedly.

Press the A↔B button briefly to cancel the loop.

I Ending Point

✍

Visual

Madonna
American Life
HollywoodTRCK

A↔

A ↔  B 

0007/0010NORMAL

NORMAL

00:00:03

MP3

-00:04:21

Visual

Madonna
American Life
HollywoodTRCK

0007/0010

00:00:03

MP3

-00:04:21

NAVI

NAVI

V0501001.MP3
Voice Recording

MP3                         128Kbps                     14

00:00:28
stop

00:50 AM

VOO19.MP3
Voice Recording

MP3    128Kbps                     14

00:00:28
stop

00:50 AM

Play recorded
file?

Yes               No

Confirm
V 05 01 001

Month  Day Recording 
order
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1 Press the MENU button briefly in music mode.

2 Move to [Bookmark] and press the NAVI button.

3 Move to [Move] or [Delete] and press the NAVI button.
● Move: Select the location of the bookmark you want and 

press the NAVI button. Then, you move to the bookmark.
● Delete: Select the location of the bookmark you want and 

press the NAVI button. Then, the bookmark is deleted.

I Bookmark

1 Press the MENU button briefly 
in music mode.

2 Move to [Playlist] and press the 
NAVI button.
● The playlist(s) you set will be displayed.

3 Move to the playlist you want and 
press the NAVI button.
● The selected playlist will be played.

I Playlist

● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

NNNNooootttteeee
- To set a bookmark, refer to [NAVI Button mode]→ [Bookmark]. (refer to page 50)

✍

NNNNooootttteeee
- To set a playlist, refer to “Setting Playlist”. ( refer to page53).

✍

Recording MP3s

NNNNooootttteeee
- Bit Rates can be set within the range of 32Kbps~192Kbps.
- Beeps are disabled while recording.

✍

1 Connect the Audio OUT port (or Line OUT) on the external audio source to the ENC
port on the device with the Line cable.
● Press the play button on the external

device to play the music to record.

2 Press and hold the button to start
MP3 recording.
● If the √» button is pressed, recording is

paused and if the √» button is pressed again,
the recording resumes.

3 If the button is pressed during recording, the recording stops and an 
MP3 file is created.
● The files are recorded in the order of L****001, L****002.... and saved as MP3 files in the 

[RECORDED] → [LINE] folder after recording.

4 When the Confirm screen appears, select  [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

CCCCaaaauuuutttt iiiioooonnnn
- Do not disconnect the Line in cable during recording.
- If the battery is not sufficiently charged, the player will not completely record the file.
- Adjust the volume of the external audio source to a suitable level and record it. 

If the volume level is too high or low, the sound quality might be poor.

✍
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Setting Main Functions in Music Mode
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1 Press the MENU button briefly in music mode.

2 Move to [DNSe] and press the NAVI button.

3 Move to the equalizer mode you want and press the NAVI button.
● 3D-User → 3D-Studio →3D-Stage → 3D-Club → Normal → Rock → House → Dance →

Jazz → Ballad → Rhythm & Blues → Classical → User EQ

I DNSe

1 Press the MENU button briefly in music mode.

2 Move to [NAVI Button Mode] and press the NAVI
button.

I NAVI Button Mode

Setting Main Functions in Music Mode

1 Press the MENU button briefly in music mode.

2 Move to [Play Mode] and press the NAVI button.

3 Move to the play mode you want and press the NAVI button.

I Play Mode

● Normal : To play all the tracks in order one time.
● Repeat Folder : To repeat the current folder.
● Repeat All : To repeat all files.
● Repeat 1 : To repeat one file.
● Shuffle Folder : To play files in the folder at random.
● Shuffle All : To play files at random.
● Intro : To play the first few seconds of a music file. 
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MENU Options
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Press and hold the MENU button to switch to the menu mode.
Use the NAVI button to select the menu you want and press the NAVI button.
Press the MENU button to exit the menu mode. 

● Music : To check the file currently playing
● Navigation : To move to Navigation Mode and browse files.
● Playlist : To play back only the files you want.
● FM Radio : To listen to FM radio
● Text : To read a text file
● Photo : To view an image file
● Video : To view a video file
● Game : To play a game
● Host : To transfer files saved in the player to external devices or transfer files saved in

external devices to the player.
● Settings : To set the additional functions.

NNNNooootttteeee
- Menu mode will be cancelled if no buttons are pressed within a minute.

✍

NNNNooootttteeee
- By setting a Bookmark, you can easily find the specified position.

✍

Setting Main Functions in Music Mode

3 Move to the mode you want and press the NAVI button.
● Visual : Whenever pressing and holding the NAVI button in

music mode Effect screen is changed.
● Effect screen 1,2,3 →EQ screen 

● Play Mode: Whenever pressing and holding the NAVI button in
music mode a play mode is changed.
● Normal →Repeat Folder →Repeat All →

Repeat 1 →Shuffle Folder →Shuffle All → Intro

● Bookmark: When pressing and holding the NAVI button in
music mode, the current location is bookmarked.
If the bookmark is set, “   ” mark will be displayed.
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Setting Playlist
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1 Press the NAVI  button to move to Navigation
mode.

2 Move to the file you want and press the A↔B
button.
● The selected file will be marked and added to [playlist]

→ [MYLIST].
Press the MENU button in the MUSIC mode and
select Playlist to view [MYLIST].

● To exit the playlist setting, move to the marked file in
Navigation mode and press the A↔B button again.

I Setting Playlist

1 Press and hold the MENU button to move to Menu 
and then select the playlist from the menu.
● The playlist(s) you set will be displayed.

2 Move to the playlist you want and press the NAVI 
button.
● The selected playlist will be played.

I Playing Playlist

Using Navigation

1 Press the NAVI  button to enter Navigation mode or press and hold the MENU 
button to move to Menu and then select Navigation in Menu.

2 Select the file or folder that you want to play.
● : To move to a higher-level folder.
● : To move to a lower-level folder.
● ,     : To move to a file or folder in the same directory.
● A↔B : When selected file, the selected file will be designated as part of the playlist.

3 Press the NAVI button.
● The selected file will be played.

NNNNooootttteeee
- Press the MENU button in Navigation mode to exit the Navigation mode.

- Navigation mode will be cancelled if no buttons are pressed within a minute.

✍

● You can easily search for files or switch modes using the Navigation function.

Navigation

ROOT

02-Come with..

02-Hollywood..

04-Tears in H....

05-Smooth (F...

01-American L..
MYLIST.SPL+A↔B

Playlist

MYLIST.SPL

Back❙œœ

Visual

Madonna
American Life
HollywoodTRCK

0001/0010

00:00:03

MP3

-00:04:21
NAVI

Navigation

ROOT

02-Hollywood..

02-Come with..

04-Tears in H....

05-Smooth (F...

01-American L..
MYLIST.SPL+A↔B

NORMALNOR
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Setting Main Functions in FM Mode

E
N

G● You can manually preset desired FM frequencies.
● You can store up to 30 frequencies.

1 Press the MENU button in the FM mode.

2 Move to [Add to Preset] and press the NAVI button.
● The current frequency is added to preset.

I Add to Preset

1 Press the MENU button in the 
FM mode.

2 Move to [Auto Preset] and press
the NAVI button.
● Frequencies are automatically stored,

starting from 1.

I Auto Preset

1 Press and hold the button while receiving FM.
● Recording of the current FM frequency begins.

2 Press the button again.
● A recording file is created and the recording stops.
● Files are recorded in the order F****001, F****002.... and saved

as MP3 files in [RECORDED] → [FM].

3 When the Confirm screen appears, select  [Yes] or [No].
● When selecting [Yes], the recorded file will be played.

Listening to FM Radio

Recording FM

Press and hold the MENU button.
Select FM Radio from Menu and then press the NAVI button.

I Switching to FM Radio Mode

● Manual Search: Press the , buttons to 
change the frequency up or down.

● Automatic Search: Press and hold the , buttons 
to automatically search for receiving frequencies.

I Search for a Frequency
KOREA/US   14

12:58 AM

89.1MHz

STEREO                                 MANUAL

Preset ModeNAVI

Preset Mode

KOREA/US   07

87.5MHz                               108.0MHz

01:41 AM

105.8MHz
Auto Searching..

STEREO                                 MANUAL

NAVI

KOREA/US   14

12:58 AM

89.1MHz

STEREO                                 MANUAL

Preset ModeNAVI

KOREA/US   14

12:58 AM

89.1MHz

STEREO                                 MANUAL

Preset ModeNAVI

Add to Preset
Auto Preset
FM Region
FM Search Level
Timer FM Rec.

01

02

03

04

05

06

07

Add to Preset
Auto Preset
FM Region
FM Search Level
Timer FM Rec.

87.5MHz                            108.0MHz

NNNNooootttteeee
- Beeps are disabled while recording.
- You can record FM broadcast only at 64kbps.

✍

FO413001.MP3

87.5MHz Recording..

MP3    128Kbps                     14

ON-AIR RECORDING

00:00:28

Stop

00:50 AM

1 Press and hold the NAVI button in the FM mode.
● Move to the preset mode.

2 Use the , button to move to 
the preset number you want.

I Searching Preset

Manual Mode

KOREA/US   07

87.5MHz               108.0MHz

01:41 AM

106.1MHz

STEREO                                   PRESET

NAVI
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Setting Main Functions in FM Mode
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56

1 Press the MENU button in the FM mode.

2 Move to [FM Search Level] and press the NAVI button.

3 Move to the the desired FM Search Level and press
the NAVI button.
● The higher the FM search level, the more frequencies can

be received.
● High→ Middle→ Low

I FM Search Level

1 Press the MENU button in the FM mode.

2 Move to [Timer FM Rec.] and press the
NAVI button.

3 Use the      or button to select and
press the NAVI button to move to the
next stage.
● When set to Off in the first stage, 

you are not moved to the next stage.

4 After setting Timer Rec, move to [Yes]
and press the NAVI button.

I Timer FM Rec.

Setting Main Functions in FM Mode

1 Press the MENU button in the FM mode.

2 Move to [FM Region] and press the NAVI button.

3 Move your FM region and press the NAVI button.
● Korea/U.S : Search FM frequencies between 87.5MHz to

108.0MHz in increments of 100 kHz.
● Japan: Search FM frequencies between 76.0MHz to

108.0MHz in increments of 100 kHz.
● Other Country : Search FM frequencies between 87.50MHz to

108.00MHz in increments of 50 kHz.

I FM Region

NNNNooootttteeee
- The default FM region setting may vary depending on the target region of the player.

✍ NNNNooootttteeee
- The player must be Off for a Timer Recording to occur.
- The player will automatically turn on and record at the time you specified.
- After setting Timer Rec, the timer icon will be displayed.

✍

Timer FM Rec.

ON

OFF

FM

Yes            NO 

AM     05  :  27

15 min

76.0MHz

Everyday
Recording 
Repetition Count
Recording Start time

Recording End Time

FM Frequency for
Recording

KOREA/US   14

12:58 AM

89.1MHz

STEREO                                 MANUAL

Preset ModeNAVI

Add to Preset
Auto Preset
FM Region
FM Search Level
Timer FM Rec.

Korea/US
Japan
Other Country

1 Press and hold the NAVI button in the FM mode.
● Move to the preset mode.

2 Move to [Delete Preset] and press the NAVI button.

3 After moving to the preset number you want to delete,
press the NAVI button.

● The saved preset number will be deleted.

I Delete Preset

KOREA/US   14

12:58 AM

89.1MHz

STEREO                                 MANUAL

Preset ModeNAVI

Add to Preset
Auto Preset
FM Region
FM Search Level
Timer FM Rec.

High
Middle
Low

Manual Mode

KOREA/US   07

87.5MHz               108.0MHz

01:41 AM

106.1MHz

STEREO                                   PRESET

NAVI

89.1MHz

Delete Preset
Auto Preset
FM Region
FM Search Level
Timer FM Rec.

01

02

03

04

05

06

07
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Setting Main Functions in Text Mode
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● You can move and select using the NAVI button.
● Press the button to move to the previous screen.

I Setting a Bookmark
Press and hold the NAVI button in the Text screen.

● The current page is bookmarked.
● You can create only 1 bookmark.

Viewing a Text

1 Press and hold the MENU button to move to menu and select Text.
● The Text screen appears.

● Text Viewer allows you to read text files that were created on your PC.
Text files must have a .txt extension to be viewed by Text Viewer.

● You can select an text file to view while listening to the music.

2 Press the NAVI button briefly to move to the text selection screen. 
Move to the text you want and press the NAVI button.
● The selected text file will be displayed.

- ,     : To adjust the volume.
- , : To move to the previous/next page.

● Press and hold the MENU button to move to the MENU screen

Playlist
FM Radio

Text
Photo
Video

Navigation
TEXT

Korean wave.txt

Microsoft’s growth..

Tech bulls come..

Women flock..

Solsbury Hill..
BookmarkNAVI

BookmarkNAVI

Microsoft’s growth
problem Three key
areas to watch when
Microsoft reports
earnings after the bell
Thursday. October 20,
2004: 6:18 PM EDT

BookmarkNAVI

Korean Wave Sweeps
Taiwan As the Korean
wave spreads out over
Asia, the interest in Kor
ean culture in Taiwan
is hitting all time highs
nowaday

Microsoft’s growth
problem Three key
areas to watch when
Microsoft reports
earnings after the bell
Thursday. October 20,
2004: 6:18 PM EDT

1 Press the MENU button in the Text screen.

2 Move to [Bookmark] and press the NAVI button.

3 Move to [Move] or [Delete] and press the NAVI button.
● Move: Move to a bookmark within the text file. 
● Delete: Delete the bookmark you set within the text file. 

I Bookmark

1 Press the MENU button in the Text screen.

2 Move to [Text Viewer Color] and press the 
NAVI button.

3 Select the color you want and press the NAVI button.
● Text appears with the selected color.

I Text Viewer Color
Text Viewer Color

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

BookmarkNAVI

Microsoft’s growth
problem Three key
areas to watch when
Microsoft reports
earnings after the bell
Thursday. October 20,
2004: 6:18 PM EDT

Bookmark

Text Viewer Co.. Move

Delete
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Viewing a Video
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Viewing an Image

1 Press and hold the MENU
button to move to menu and
select Video.
● The Video screen appears.

2 Press the NAVI button briefly to move to the video selection screen. 
Move to the video you want and press the NAVI button.
● The selected video will be played.

-      ,    : To adjust the volume.
- , (Pressing briefly): To

move to the previous/next video.
- , (Pressing and holding):

To browse videos fast.
- MENU: Check the progress time,

total time, and volume.
● Press and hold the MENU button to

move to the MENU screen

NNNNooootttteeee
The player only supports video files which have an .svi extension. To view video files on other
formats, convert the files using Multimedia Studio and then transfer the converted files into the player.
To send video files to the player, refer to “Sending Videos” of “Using Multimedia Studio”.
((Refer to page 37)

✍

Text
Photo

Video
Game

Host

VIDEO

i turn to you...

i lovesky.svi

dvd-devil3.svi

Navigation

1 Press and hold the MENU button
to move to menu and select
Photo.
● The Photo screen appears.

You can select an image file to view while listening to the music.

2 Press the NAVI button briefly to
move to the image selection
screen. 
Move to the image you want and
press the NAVI button.
● The selected image file will be 

displayed.
-      ,     : To adjust the volume.
- , : To move to the
previous/next image.

● Press and hold the MENU button to
move to the MENU screen

Navigation
PHOTO

11_Kids-with-MI

12_Kid-in-wat...  

13_Hanging-O..

14_underwate...

15_Surfer-Gal...

FM Radio
Text

Photo
Video
Game

NNNNooootttteeee
- The optimal image size for the player is 160X128. Images larger than 800X600 may take longer

to display. If the image size is too large, use Multimedia Studio to adjust the size and resend it to
the player. (Refer to page 35)

- If an image file is not displayed on the screen, resend it using Multimedia Studio to display it 
correctly.

✍
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Playing a Game
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Playing a Game

[How to Play]

NNNNooootttteeee
- For more information, refer to Help.

✍

I Hextris

[How to Play]
● Hextris is a game that the player places out the blocks by completing a row, column or 

diagonal with over 3 common properties. 
● Monster HP decreases whenever blocks are deleted. When monster HP reaches 0, move to

the next stage.

Score 
Next Block

Stage 

Monster HP 
Monster

Block

● Press and hold the MENU button to move to menu.
● Use       or      to move to the game you want to play and press the NAVI button.

1 When the player stops at the starting point, 
shake the main body from side to side.
● The runner starts running.

2 When a hurdle appears, a sound is produced. If the
sound is produced, shake the device up and down.
● The runner jumps over the hurdle.

I Hurdle Game

[How to Play]
● Hurdle is a game where people have to jump over a 

number of obstacles while running and go to the finish line.

NNNNooootttteeee
- For more information, refer to Help on the Main menu.

✍

Current Record
Time Limit

Character Stamina Current Run Distance
Highest Record

CONTROL

ROTATE

MOVE

DROP
SHIFT

POPUP MENU

NAVI

NAVI

MENU
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Playing a Game
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Playing a Game

NNNNooootttteeee
- For more information, refer to Help.

✍

I Dart

[How to Play]
● Dart is a game where you throw darts at a board.
● Move the device left and right to move to the target point. Tilt the device forward to throw a dart.

Number of remaining
darts/Total number of darts

Score  

Remaining Time

NNNNooootttteeee
- For more information, refer to Help.

✍

I Pipe Plus

[How to Play]
● Pipe Plus is a game where a pipe is rotated to connect waterways from left to right.
● If the waterways are connected and the water is completely full, you are moved to the

next stage.

Score   
Stage 
Number of pipes that
should be connected  
Amount of water

Volume Control
Exit  

Start
Load Game 

Score 

[How to Play]
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Using USB Host 
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Using USB Host

1 Move to the file to transfer to the player and press the NAVI button. 
● ,      : To move up and down.
● : To move to a subfolder.

2 When a popup window appears, move to [Copy] and then press the NAVI button.

3 Select the folder where the file is copied and press the NAVI button.
● The selected file will be transferred to the player. 

Do not disconnect the player from the external device during file transfer.
● The file transferred can be found in the selected folder of the player.

I Transferring Files from an External Device to the Player

Device Mode

ROOT

FM_ENC

VOICE  

02-Come with..

02-Hollywood...

Host ModeNAVI

USB Host

UFD

FM_ENC

VOICE  

02-Come with..

02-Hollywood...

Host ModeNAVI

Copy

Delete COPIED

PHOTO

TEXT

1 Connect the player to the USB host adapter.

2 Use the external device's USB cable to 
connect the external device and the 
USB host adapter.
● Turn on the External Device's Power.

I Connecting an External Device

External USB Device

Player

USB Cable (External Device)

USB Host Adapter

Video
Game

Host
Settings

Music

Video
Game

Host
Settings

Music

Confirm
Select “Yes” if 

device is
connected.

Yes               No

USB HostROOT

FM_ENC

VOICE  

02-Come with..

02-Hollywood...

Host Mode

3 Press and hold the MENU button to move to menu.
Select Host and press the NAVI button.

4 Use the or button to move to [Yes] and press NAVI button.
● The External Device screen will be displayed.

NAVI

NNNNooootttteeee
- Use only the USB cable 

supplied with the external device.

✍

NNNNooootttteeee
- When the external device that is connected to the USB host consumes considerable amount of

power, the USB host function may not operate properly.

✍

Device Mode
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Using USB Host 
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Using USB Host 

1 When the screen of the external device appears, press and hold the 
NAVI button.
● The Navigation screen of the player appears.

2 Move to the file you want to transfer to the external device and press the 
NAVI button.
● ,     : To move up and down.
● : To move to a subfolder.

3 When a popup window appears, move to [Copy] and then press the NAVI button.
● The selected file will be transferred to the external device. 

Do not disconnect the player from the external device during file transfer.

I Transferring Files from the Player to an External
Device

Host Mode
ROOT

01-Politik.mp3

01-Solsbury Hill

01-Sultans Of..

02-Come with..

02-Hollywood...
Device ModeNAVI

Copy

Delete
Host Mode

ROOT

01-Politik.mp3

01-Solsbury Hill

01-Sultans Of..

02-Come with..

02-Hollywood...
Device ModeNAVI

1 Move to the file you want to delete from the screen of the external device
and press the NAVI button. 
● ,     : To move up and down.
● : To move to a subfolder.

2 When a popup window appears, move to [Delete] and then press the NAVI
button.

3 When the Confirm screen appears, select  [Yes] and then press the NAVI
button.
● The selected file will be deleted.

I Deleting Files in an External Device

Device Mode

ROOT

FM_ENC

VOICE  

02-Come with..

02-Hollywood...

Host ModeNAVI

Device Mode
UFD

FM_ENC

VOICE  

02-Come with..

02-Hollywood...

Host ModeNAVI

Copy

Delete
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Using USB Host 
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Using USB Host 

1 When the screen of the external device appears, press and hold the NAVI button.
● The Navigation screen of the player appears.

2 Move to the file you want to delete and press the NAVI button. 
● ,     : To move up and down.

● : To move to a subfolder.

3 When a popup window appears, move to [Delete] and then press the NAVI button.

4 When the Confirm screen appears, select  [Yes] and then press the NAVI button.
● The selected file will be deleted.

I Deleting Files in the Player
I YP-T8 USB HOST Compatible

Host Mode
ROOT

01-Politik.mp3

01-Solsbury Hill

01-Sultans Of..

02-Come with..

02-Hollywood...
Device ModeNAVI

Host Mode
ROOT

01-Politik.mp3

01-Solsbury Hill

01-Sultans Of..

02-Come with..

02-Hollywood...
Device ModeNAVI

Copy

Delete

Nicon coolpix-4200

Sony DSC-P93

Sony DSC-T1

Sony DSC-P100

Sony DSC-V1(W1)

Fujifilm Finepix-A340

Fujifilm Finepix-F450

Fujifilm Finepix-F610

Kyocera Finecam-SL300R

Minolta Dimage-ZI

Pentax Optio-S40

Pentax Optio-S

Pentax Optio-430RS

Panasonic DMC FZ20

Caslo EX-Z40

YP-55

YP-35

YP-53

YP-T5

YP-780

YP-60

YP-T6

YP-MT6

YP-T7

YV-120

VY-H700

VY-S100

● The following is a list of cameras and MP3 players(Samsung) that are compatible with YP-T8
USB Host function.

● This list may change with firmware upgrade.

MP3 Player
(Samsung) Digital Camera

Device Model Number Device Model Number
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Selecting the Play mode
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G1 Select Play Mode from Music.

I Play Mode

2 Use      or     to move to the play mode you want and press the NAVI button.

● Normal : To play all the tracks in order one time.
● Repeat Folder : To repeat the current folder.
● Repeat All : To repeat all files.
● Repeat 1 : To repeat one file.
● Shuffle Folder : To play files in the folder at random.
● Shuffle All : To play files at random.
● Intro : To play the first few seconds of a music file. 

Press and hold the MENU button to move to menu and select [Settings] → [Music].

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Play Mode
Intro

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Play Mode
Normal
Repeat Folder
Repeat All
Repeat 1
Shuffle Folder
Shuffle All

Back❙œœ Back❙œœ Back❙œœ Back❙œœ

Back❙œœBack❙œœBack❙œœ

Setting the Advanced Functions

1 Press and hold the MENU button to move to menu and select Settings.

2 In Settings, move to the function you want and press the NAVI button to select.
● Press the button to move to the previous menu.

Game
Host

Settings
Music

NAvigation

Settings
Music
Record
Time/Alarm
Display
Language
System

Settings
Music
Record
Time/Alarm
Display
Language
System

Settings
Music
Record
Time/Alarm
Display
Language
System

Settings
Music
Record
Time/Alarm
Display
Language
System

Settings
Music
Record
Time/Alarm
Display
Language
System

Settings

Music
Record
Time/Alarm
Display
Language
System

Settings
About

Back❙œœ Back❙œœ ❙œœ

❙œœ

Back

Back Back Back Back❙œœ❙œœ❙œœ❙œœ
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Setting Sound Effect
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● Use     or      to move to the bass Enhance level you want and

press the NAVI button.

● Bass Enhance level can be set within the range of 0 to 3.

I 3D-User Set

● Use      or     to move to Street Mode On or Off and press the
NAVI button.

● Off: Tracks are played in the setting sound mode.

● On: You can hear the sound with better quality when you listen
to music in the street.

I Street Mode

Bass Enhance
0

1

2

3

Back❙œœ

Street Mode
Off

On

Back❙œœ

Setting Sound Effect

● Use       or      to move to the sound mode you want and press the NAVI button.
● 3D-User →3D-Studio →3D-Stage →3D-Club →Normal →Rock →House →Dance →Jazz →

Ballad →Rhythm & Blues →Classical →User EQ
● Select User EQ to set the EQ as desired.

I DNSe

3D-User Set is applied only when 3D sound mode is
selected from DNSe.

[3D]
● Use      or      to move to the 3D level you want and press the

NAVI button.
● 3D level can be set within the range of 0 to 5.

I 3D-User Set

DNSe
3D -  User

3D -  Studio

3D -  Stage

3D -  Club

Normal

Rock

DNSe
House

Dance

Jazz

Ballad

Rhythm & Blue

Classical

DNSe
User EQ

Back❙œœBack❙œœ Back❙œœ

3D
0

1

2

3

4

5

Back❙œœ
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Setting Sound Effect
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the NAVI button.

● You can select Off ➔ 10sec ➔ 30sec ➔ 1min ➔ 5min ➔ 10min.
● Skip Interval determines the interval to be skipped when you

press the , button in Music mode. 
● If you set the Search Speed to Off, if you press the ,

button, the previous or next track will be selected.

I Search Speed

● Use      or       to to move to the intro time you want and press the
NAVI button.

● You can select 10sec ➔ 20sec ➔ 30sec.
If you set the Intro Time, the beginning of all files will be played
back for the seconds you set.

I Intro Time

Search Speed
Off

10 sec

30 sec

1 min

5 min

10 min

Back

Intro Time
10 sec

20 sec

30 sec

❙œœ

Back❙œœ

Setting Sound Effect

● Use      or       to move to the play speed you want and press the
NAVI button.

● Play speed can be set to x0.5, x0.75, x1, x1.25 or x1.5.
● The larger the number, the faster the speed of play, and the

smaller the number, the slower the speed of play.

I Play Speed

Play Speed
x0.5

x0.75

x1

x1.25

x1.5

Back❙œœ

● You can adjust the EQ to your preference in the User EQ Set.

● Press the or button to move left or right and press 
or      to adjust a level. After the setting is completed, move to

[Yes] and press the NAVI button.

I User EQ Set
User EQ Set

Yes            No 

dB
+6
°§
°§
+3
°§
°§
0
°§
°§
-3
°§
°§
-6
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Time/Alarm Settings
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Press and hold the MENU button to move to menu and select [Settings] → [Time/Alarm].

You can set the current date and time.

1 Use      or       to set the time and press the button.

2 Use      or       to set the date and press the button.

3 After the setting is completed, move to [Yes] and press 
the NAVI button.

I Date/Time Set

I Alarm Set
1 Use      or       to set the alarm repetition count and press

the button.

2 Use      or       to set the time and press the button.

3 After the setting is completed, move to [Yes] and 
press the NAVI button 
● When the power is off while the alarm is set, the player will 

automatically turn on at the time you set.

● Use      or       to set the sleep time and press the NAVI button.

● Sleep time can be set to Off, 15~120 minutes. The player will
automatically turn off after the time you set.

● When sleep time set to Off, the function is disabled.

I Sleep Sleep
Off

15 min

30 min

60 min

90 min

120 min

Back❙œœ

PM   05 :     33

2005 03 30

Yes            No

AM        05    :     29

Yes            No

Date/Time Set

Alarm Set

Everyday

Record Settings

Press and hold the MENU button to move to menu and select [Settings] → [Record].

● Use      or       to select the recording bit rate you want and
press the NAVI button.

● When recording music into an MP3 file, you can select one of
the following bit rates: 32kbps, 64kbps, 96kbps, 128kbps,
160kbps, and 192kbps.

I Bit Rate

● Use      or       to set the Auto Sync Time and 
press the NAVI button.

● Auto Sync Time is a function for separating and saving MP3 files
when there is no sound for a set time during MP3 recording. 

● Auto Sync Time can be set to Off, Sync 1, 2 seconds, 
3 seconds, 4 second, or 5 seconds.

● In SYNC 1 setting, recording stops and it moves to Music Mode
when there is no sound for over 2 seconds during recording.

● If Auto Sync Time is set to Off, recording keeps going even if
there is no sound, and then it is saved as one file.

I Auto Sync

Bit Rate
32 kbps

64 kbps

96 kbps

128 kbps

160 kbps

192 kbps

Auto Sync
Off

Sync 1

2 sec

3 sec

4 sec

5 sec

Back❙œœ

Back❙œœ

NNNNooootttteeee
- After setting Alarm, the alarm icon will be displayed. 

✍
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Display Settings
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1 Use       or      to set the clock type and then

press the button.
● Analog: The screen saver of an analog type clock

appears.
● Digital: The screen saver of a digital type clock

appears.

I Clock Screen Saver

2 Use       or      to set the wait time and press 

the button.
● Wait time can be set to 10 seconds, 30 seconds, 

1 minute, 5 minutes, or 10 minutes. 
If no button is pressed during playback, the clock
screen appears automatically after the time you set.

3 After the setting is completed, move to [Yes] and

then press the NAVI button. 

10 minWait

Yes            No

Clock Screen Sav..

Digital

Wait

Yes            No

Clock Screen Sav..

10 min

Digital

Display Settings

Press and hold the MENU button to move to menu and select [Settings] → [Display].

● Use      or       to set the scroll speed and press the NAVI button.

● Normal: Track title moves at a normal speed.
● Fast: Track title moves faster than normal speed.

I Scroll Speed

I Text Viewer Color
● Use      or       to set the text viewer color and press the 

NAVI button.
● When reading text, the text appears with the selected color.

● Use      or       to set the backlight time and press the 
NAVI button.

● Backlight time can be set to 10 seconds, 30 seconds, 1 minute,
5 minutes, 10 minutes, and Always On.

● When set to Always On, the backlight stays on continuously.
● When the backlight is turned off, the backlight is tuned on even

if any button is pressed. Press the corresponding button again
after the backlight is turned on.

I Backlight Time

Scroll Speed
Normal

Fast

Back❙œœ

Backlight Time

10 sec

30 sec

1 min

5 min

10 min

Always On
Back❙œœ

Text Viewer Color

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK

ABCDEFGHIJK
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System Settings
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Press and hold the MENU button to move to menu and select [Settings] → [System].

1 Use      or       to move to the file you want to delete and press the NAVI button.

2 Move to [Yes] and press the NAVI button.
● The selected file is deleted.

I Deleting a File

● Use      or       to set the power-off time and press the 
NAVI button.

● Auto off time can be set to Off, 10 seconds, 30 seconds, 1
minute, 5 minutes, or 10 minutes. If no button is pressed after
play stops, the player will automatically turn off after the time
you set.

● When set to Off, the function is disabled. 

I Auto Power Off

Auto Power Off
Off

10 sec

30 sec

1 min

5 min

10 min

Back❙œœ

Delete File

Auto Power Off

Resume

Beep

Default set

Format

Back❙œœ

System Delete File

ROOT

02-Hollywood..

02-Come with..

04-Tears in H....

05-Smooth (F...

01-American L..

Delete File

ROOT

02-Hollywood..

02-Come with..

04-Tears in H....

05-Smooth (F...

01-American L..

Delete file?

Yes            No

Confirm!

Language Setting 

Press and hold the MENU button to move to menu and select [Settings] → [Language].

Use     ,     to select the desired language to display menu and text .

● Korean →English →French →German → Italian →Japanese →Simplified Chinese →
Spanish →Traditional Chinese →Russian →Hungarian →Dutch →Polish →Portuguese →
Swedish

I Language

NNNNooootttteeee
- Supported languages can be changed or added.

✍

Language
Korean

English

French

German

Italian

Japanese

Back❙œœ

Language
Simplified Chinese

Spanish

Traditional Chi..

Russian

Hungarian

Dutch

Back❙œœ

Language
Polish

Portuguese

Swedish

Back❙œœ
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System Settings
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● Use      or       to move to [On] or [Off] and press the 
NAVI button.

● Off: The player does not beep.

● On: The player beeps when the buttons are pressed.

I Beep 

● Use the or button to move to [Yes]
or [No] and press the NAVI button.

● Yes: All selected settings will be restored to
the default settings.

● No: The selected settings are maintained.

I Default set

● Use the or button to move to 
[Yes] or [No] and press the NAVI button.

● Yes: Memory is formatted and all saved files
are deleted.

● No: Memory is not formatted. 

I Format

NNNNooootttteeee
- Care must be taken as formatted files can not be recovered.

✍

Beep
Off

On

Back❙œœ

Delete File

Auto Power Off

Resume

Beep

Default set

Format

Back❙œœ

System

Delete File

Auto Power Off

Resume

Beep

Default set

Format

Back❙œœ

System

Back❙œœ

System

Delete File

Auto Power Off

Resume

Beep

Default set

Format

Back❙œœ

System

Reset all settings
to default value?

Yes            No

Confirm

Format whole
memory?

Yes            No

Confirm

System Settings

[Music]
● Use      or       to move to [On] or [Off] and press

the NAVI button.

● Off : Playback will resume from the beginnng of
the file/track that was playing when
stopped.

● On : Playback will resume from the point it was
previously stopped. 

I Resume

[Text]
● Use      or       to move to [On] or [Off] and 

press the NAVI button.

● Off: Text will resume at the beginning of the file.

● On: Text will resume from the point of last view.

[Video]
● Use      or       to move to [On] or [Off] and 

press the NAVI button.

● Off : Playback will resume from the beginnng of
the video file that was playing when
stopped.

● On : Playback will resume from the point it was
previously stopped. 

Music
Off

On

Back❙œœ

Music

Text

Video

Back❙œœ

Resume

Text
Off

On

Back❙œœ

Music

Text

Video

Back❙œœ

Resume

Video
Off

On

Back❙œœ

Music

Text

Video

Back❙œœ

Resume
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MENU Table
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∏fi¥∫»≠∏ÈMENU

Music Navigation Playlist FM Radio Text Photo Video Game USB Host Settings

Hextris

DartGame

Hurdle

Pipeplus

Delete File

Auto Power Off

Scroll Speed

Text Viewer Color

Backlight Time

Clock Screen Saver

Resume

Firmware Version

Memory

Files

Beep

Default set

Format

Date/Time Set

Alarm Set

Sleep

Bit Rate

Auto Sync

Play Mode

System AboutLanguageDisplayTime/AlarmRecordMusic

DNSe

3D User Set

Street Mode

User EQ Set

Play Speed

Search Speed

Intro Time

● Use the              key to move and select.

Viewing System Information

[Firmware Version]
● Select Version to check the firmware version of the player.

[Memory]
● Select Memory to check the used capacity, remaining 

capacity, and total capacity.

[Files]
● Select Files to check the saved files.

I About

Press and hold the MENU button to move to menu and select [Settings] → [About].

Back❙œœ

Memory

Used
Remaining

Total

Back❙œœ

Files

MUSIC

TEXT

PHOTO

VIDEO

GAME

TOTAL

: 150 MB

: 336 MB

: 486 MB

: 27

: 2

: 11

: 3

: 4

: 47
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Troubleshooting
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The backlight is off.
● Check the backlight settings.
● Check the battery charge status of the player.

Buttons on the player does not work.
● Make sure the Hold switch is in the off position.

Play Time is not displayed correctly during playback.
● Check if you are playing a VBR (Variable Bit Rate) file. 

VBR files are only partially supported.

The file name and Tag information are not displayed correctly.
● Select [Settings] ➔ [Language] from the menu and change the Language setting.

There is a file saved in the player, but “No File” appears in the screen.
● After checking whether the folder is played, use the Navigation function to change the

folder.

I cannot properly connect the player to the PC.
● Win98 SE : Try to connect again after installing Driver. 
● WinME/2000/XP : Press Start in the desktop to execute Windows Update. 

After selecting important update and service pack, execute update all.
Try to connect it again after rebooting PC. 

Troubleshooting

The software doesn’t work
● Refer to the System Requirements.

The player does not work and the LCD displays nothing.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
● Check the battery charge status of the player.
● Make sure the Hold switch is in the off position.

In Play mode, music is not played after pressing the Play button.
● Check to see if MP3 or WMA files are saved in the memory.
● Make sure the Hold switch is in the off position.

Files cannot be downloaded.
● Check to see if the driver is installed correctly in the computer.
● Check the USB connectivity between the player and the computer.
● Operating system limits the number of files you can save. 

Please save your music files by creating a subfolder.
● Check if the memory is full.
● Reset the player by pressing the RESET Hole using a pointed object such as a safety clip.
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The product unit accompanying this user manual is licensed under certain intellectual
property rights of certain third parties. This license is limited to private non-commercial
use by end-user consumers for licensed contents. 
No rights are granted for commercial use. The license does not cover any product unit
other than this product unit and the license does not extend to any unlicensed product
unit or process conforming to ISO/IEC 11172-3 or ISO/IEC 13818-3 used or sold in
combination with this product unit. The license only covers the use of this product unit to
encode and/or decode audio files conforming to the ISO/IEC 11172-3 or ISO/IEC
13818-3. No rights are granted under this license for product features or functions that
do not conform to the ISO/IEC 11172-3 or ISO/IEC 13818-3.

Model YP-T8

Built-in Memory capacity
YP-T8 V(256MB) / YP-T8 X(512MB) / YP-T8 Z(1GB) / 
YP-T8Q(2GB)

Built-in Rechargeable Battery Capacity 850mAh
Voltage 3.7V (Li-Ion)

Dimensions/Weight 44.5 X 83 X 15.5mm /55g
Case Plastic 

Maximum File Transfer Data Rate 120Mbps
Noise Ratio 90dB with 20kHz LPF (based on 1kHz 0dB)

Earphones Jack Output Power 20mW(France 5mW/CH)(16Ω)
Output Frequency Range 20Hz~20kHz

Operating Temperature Range -5~ +35°C (23~95F)
FM Frequency 87.5~108.0MHz

FM Signal to Noise Ratio 45dB
FM T.H.D 1%

FM Useable Sensitiivity 10dB

File Support
AUDIO : MP3(MPEG1/2/2.5 Layer3), WMA, Ogg(Q0~Q10)
VIDEO : JPEG, MPEG4(GCIF 10~15 Frame)

Specifications
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This marking shown on the product or its literature, indicates that it should not
be disposed with other household wastes at the end of its working life. 
To prevent possible harm to the environment or human health from uncontrolled
waste disposal, please separate this from other types of wastes and recycle it
responsibly to promote the sustainable reuse of material resources.
Household users should contact either the retailer where they purchased this
product, or their local government office, for details of where and how they 
can take this item for environmentally safe recycling.
Business users should contact their supplier and check the terms and conditions
of the purchase contract.
This product should not be mixed with other commercial wastes for disposal.

EUROPE ONLY
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